Supported Flutter versions

 

Flutnet SDK will follow all the majour Flutter stable versions  yes

 

 

Here is the list of all the already supported flutter versions for Windows and macOS.

   Windows  macOS
 Flutter version  1.17.3  1.17.3
 Flutter version 1.20.2 1.20.2
 Flutter version 1.20.3 1.20.3
 Flutter version 1.20.4 1.20.4
 Flutter version 1.22.0 1.22.0

 

 

 

 

 

 

Important

Remember to keep aligned your flutter version with

  • Flutnet.Interop.iOS
  • Flutnet.Interop.Android

Nuget packages.

These packages have the same version of Flutter, so you cannot make a mistake wink.